[MàJ] GEN 9 : Firmware de test

Cajl

The boss, the vieux, le Corse ; Cajl a eu presque tous les Archos commercialisés en main (et dans ses tiroirs) depuis son JukeBox 6000 !

7 réponses

  1. alber dit :

    Bonjour. J’ai une archos 101g9 250 turbo.
    Elle s’est mise à jour en 4.0.25 toute seule. Pas de soucis avec les applis archos video.

    Par contre toujours l’écran tactile fou au bout d’un certain temps.

    • Skwaloo dit :

      J’ai aussi le problème du « tactile fou », principalement quand je l’utilise à des températures différentes. Pour supprimer ça il me suffit de recalibrer l’écran dans Paramètres – Réparation et formatage.

  2. Dolly dit :

    Salut à tous,

    J’ai le même problème avec une 10.1 G9 turbo 250GB.
    La tablette tourne bien jusqu’à ce que je me mette à utiliser le media center ; après quoi, de façon aléatoire, lors d’une ouverture de fichier, le media center va planter (écran vide ; juste la couleur de fond et la barre des tâches android en dessous)
    La mise en veille n’arrange rien.
    Il est alors possible d’éteindre la tablette (ça peut prendre un bon bout de temps), mais pas de la rallumer !
    Je suis obligé de la reset (appui long de 10s sur le bouton power) pour la redémarrer !

    C’est donc un problème dû au dernier firmware ?

  3. chapardos34 dit :

    desolé pour le post a répétition…..aprés 2 jour d’essai en fait le media crashe completement (musique video )et ne veu plus du tout s’ouvrir .la meilleur soluce que j’ai trouvé est d’installer des apk tierce qui on le meme fonctionnement.pensez vous que archos va remetre la v4.0.7 vu que ces mises a jour sont catastrophique.merci

  4. chapardos34 dit :

    firmware installé et conclusion :
    l’application média center /caroussel d’image de fichier vidéo/lancement d’une vidéo au pif et là….écran noir (3 à 4 secondes )/chargement vidéo (5 secondes)lancement de la video (OK).apparament ca marche mais non sans mal.j’ai par contre remarqué que si on lance un film un première fois (c’est a dire après la mise en route de l’appareil ) celui ci a du mal a lancer le film(comme décris-ci dessus)mais fini par y arriver.cela veut dire que le média center lancé une première fois a du mal MAIS et je dit bien MAIS une fois lancé a l’aide d’une première vidéo (lorsque l’on quitte celle-ci et que l-on n’interrompt rien dans le gestionnaire de tache)quand on passe a une autre vidéo le média center li tout sans problème et sans temps d’attente .ma conclusion:ARCHOS s’il vous plait laissez nous revenir a la version 4.0.7 car on ne peut pas même en formatant en mode recovery.

  5. chapardos34 dit :

    j’installe le firmware et je vous tien au jus (101 turbo 250gb avec effectivement le probleme du media center)au passage j’ai remarqué que dans parametre
    gestionnaire aplication dans disponibilité de la ram en additionnant la place libre et celle de prise j’en suis arrivé a 816 mo alors qu’avant (v4.0.7) les 1016-1024mo)etait present mais bon ….reste a voir

Laisser un commentaire

%d blogueurs aiment cette page :